中心簡介
主要服務
資訊安全
常見問題
相關辦法
網站導覽
English
中心簡介頁面
上一頁
 
VMware 存在安全性弱點,建議請管理者儘速評估更新!
風險等級: 高度威脅
摘  要: VMware 存在安全性弱點,惡意人士可透過VMWare Workstation, Player, Fusion, 及 Horizon Client 在Windows 系統遠端執行惡意程式或進行阻斷服務攻擊。
目前已知會受到影響的版本為VMware Workstation 11.1.1 及10.0.6 之前版本、VMware Player 7.1.1 及6.0.6 之前版本、VMware Fusion 7.1.1 及6.0.6 之前版本、VMware Horizon Client for Windows 3.4.0 及3.2.1 之前版本、VMware Horizon Client for Windows (with local mode) 5.4.1 之前版本,HiNet SOC 建議管理者應儘速評估更新,以降低受駭風險。
影響系統:
  • VMware Workstation 11.1.1 之前版本
  • VMware Workstation 10.0.6 之前版本
  • VMware Player 7.1.1 之前版本
  • VMware Player 6.0.6 之前版本
  • VMware Fusion 7.1.1 之前版本
  • VMware Fusion 6.0.6 之前版本
  • VMware Horizon Client for Windows 3.4.0 之前版本
  • VMware Horizon Client for Windows 3.2.1 之前版本
  • VMware Horizon Client for Windows (with local mode) 5.4.1 之前版本
解決辦法: 手動下載安裝:
細節描述: VMware 近日發佈 VMware 存在安全性弱點: (1) VMware Workstation 和VMware Horizon Client 的TPView.ddl 和 TPInt.dll 未正確處理記憶體分配問題。 (2) VMware Workstation, Player, 及 Fusion 上的RPC 命令包含輸入驗證問題。 惡意人士可透過這些弱點在Windows 系統遠端執行惡意程式或進行阻斷服務攻擊。HiNet SOC 建議管理者應儘速評估更新,以降低受駭風險。
參考資訊: US-CERT
VMWare

 
無線網路
國立臺灣藝術大學無線網路導覽
NTUA_Mobile常駐登入使用手冊
電子信箱
教職員專用
教職員專用
 
學生專用
學生專用
無線網路
校園訊息發佈機制說明
Copyright 2007 National Taiwan University of Arts / 版權所有 國立臺灣藝術大學
國立臺灣藝術大學 電子計算中心 新北市22058板橋區大觀路一段59號 02-22722181#1802